Wymagania techniczne

Do prawidłowego działania platformy e-learningowej strefakursow.pl wymagany jest komputer z dostępem do Internetu, który spełnia poniższe wymagania odnośnie konfiguracji

Przeglądarka internetowa:

  • Google Chrome - najnowsza stabilna wersja
  • Mozilla Firefox - najnowsza stabilna wersja
  • Internet Explorer 11
  • Opera - najnowsza stabilna wersja
  • Apple Safari - najnowsza stabilna wersja

Dodatkowe wymagania odnośnie przeglądarki:

  • włączona obsługa ciasteczek (cookies),
  • włączona obsługa JavaScript,
  • włączona wtyczka Adobe Flash Player 18 lub nowsza

System operacyjny

Z uwagi na różnice związane z działaniem przeglądarek internetowych niektóre funkcje platformy mogą nie działać prawidłowo na komputerach z systemem operacyjnym innym niż Microsoft Windows oraz Apple OS X. Rekomendujemy korzystanie z systemów Windows 7, 8, 10 oraz OS X wersja 10 lub nowszy. Użytkownikom systemu Linux zalecamy korzystanie z przeglądarki Google Chrome.

Wymagania sprzętowe

Konfiguracja sprzętowa musi spełniać co najmniej minimalne wymagania, które określa producent systemu oraz producent przeglądarki. Aby korzystać z materiałów audiowizualnych na platformie należy posiadać kartę dźwiękową oraz słuchawki lub głośniki. Wybrane funkcje platformy dostępne są również na kompatybilnych tabletach oraz smartfonach.

Problemy techniczne

Wszelkie problemy techniczne związane z nieprawidłowym funkcjonowaniem platformy prosimy zgłaszać na adres biuro@strefakursow.pl